Saturday, 13 May 2017

WannaCryptor: XP, Win8, WinServer 2003 patches

Even XP, Windows 8, and Windows Server 2003 systems can now be patched against the vulnerability exploited by WannaCrypt. Patching is highly recommended!

The post WannaCryptor: XP, Win8, WinServer 2003 patches appeared first on ITsecurity.



from WannaCryptor: XP, Win8, WinServer 2003 patches

No comments:

Post a Comment