Friday, 24 March 2017

Cisco Patches Critical IOX Vulnerability

Cisco Systems patched a critical vulnerability Wednesday that could allow an unauthenticated, remote attacker to execute remote code on affected hardware and gain root privileges.
The bug is in Cisco’s Data-in-Motion (DMo) process, part of the company’s IOx application environment that marries its IOS networking software with Linux. According to a Security Advisory on Wednesday the vulnerability affects Cisco 800 series industrial integrated service router models IR809 and IR829.

View full story

ORIGINAL SOURCE: Threat Post

The post Cisco Patches Critical IOX Vulnerability appeared first on IT SECURITY GURU.



from Cisco Patches Critical IOX Vulnerability

No comments:

Post a Comment